Install LiquidSky using CrossOver

Pre-Requisites

So you want to install LiquidSky on CrossOver huh? Then follow this tutorial fully and you’ll have a working LiquidSky Client on your computer in no time ! If you don’t, well, the CrossOver script will leave you with a complete install. BUT, if you want to be able to read, you’ll have to follow this guide to make the fonts readable.

First, you’ll need:

  • Brew on mac or a standard package manager on Linux
  • Wine (no specific version, the important thing is to have a working wineserver somewhere)
  • Winetricks

To install wine and winetricks using brew, just do the following in a terminal (⌘+ SPACE and type Terminal): brew install wine and then brew install winetricks

Installation:

Mac:

Run those two commands on mac:

WINEPREFIX="/Users/[USERNAME]/Library/Application Support/CrossOver/Bottles/LiquidSky" winetricks settings fontsmooth=rgb

WINEPREFIX="/Users/[USERNAME]/Library/Application Support/CrossOver/Bottles/LiquidSky" winetricks corefonts

(Don’t forget to replace [USERNAME] by your username)

Linux:

Coming soon.

Running:

To run LiquidSky after installing it, you need to press “Run a program…” and navigating to “users/crossover/Desktop”, clicking on “LiquidSky.lnk”

Then, press “Make a shortcut for this command” and voilà, you have a working LiquidSky client on your Mac or Linux computer !

Need some help? Try to contact me via mail: @